Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599488 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:ed473ae12730280a92332ac2c53...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 06:46 EDT by Lexx
Modified: 2010-06-03 07:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 07:33:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.72 KB, text/plain)
2010-06-03 06:46 EDT, Lexx
no flags Details

  None (edit)
Description Lexx 2010-06-03 06:46:51 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: ed473ae12730280a92332ac2c535294d95584b72
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open Chat
2. Send Message
3.
Comment 1 Lexx 2010-06-03 06:46:54 EDT
Created attachment 419326 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-03 07:33:17 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.