Bug 59954 - [hampton] fdisk does not run in installer
[hampton] fdisk does not run in installer
Status: CLOSED DUPLICATE of bug 59564
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-02-15 16:23 EST by Don Smith
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-15 16:23:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Don Smith 2002-02-15 16:23:46 EST
Description of Problem:

When the "Manually partition with fdisk" option is chosen in the installer,
fdisk does not start. The text window where fdisk normally runs is
blank with a blinking cursor, and the Forward and Back options in the
installer are unavailable, so the installation must be restarted.

The only way to use fdisk is to switch to the text console where a shell
is running and start it from there.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. Run installer
2. Proceed to partitioning screen
3. Choose "Manually partition using fdisk"
4. Proceed to next screen and choose drive

Actual Results:
as described above

Expected Results:
fdisk prompt

Additional Information:
Comment 1 Jeremy Katz 2002-02-17 01:35:08 EST

*** This bug has been marked as a duplicate of 59564 ***

Note You need to log in before you can comment on or make changes to this bug.