Bug 599585 - [abrt] crash in SwNodes::_CopyNodes when copying just one paragraph
[abrt] crash in SwNodes::_CopyNodes when copying just one paragraph
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
abrt_hash:66bd7d48787c746275773559a29...
:
: 599740 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 10:45 EDT by Morten Mølsted Nedertoft
Modified: 2010-06-08 09:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 09:26:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (126.84 KB, text/plain)
2010-06-03 10:45 EDT, Morten Mølsted Nedertoft
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 107142 None None None Never

  None (edit)
Description Morten Mølsted Nedertoft 2010-06-03 10:45:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 66bd7d48787c746275773559a290f6b6421aa54c
kernel: 2.6.33.3-85.fc13.i686
package: openoffice.org-writer-1:3.2.0-12.23.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.datasource (Name, emailA)
2.insert datasource-fields in a text-doc. 
3.mail-merge
Comment 1 Morten Mølsted Nedertoft 2010-06-03 10:45:09 EDT
Created attachment 419405 [details]
File: backtrace
Comment 2 David Tardon 2010-06-04 00:57:42 EDT
*** Bug 599740 has been marked as a duplicate of this bug. ***
Comment 3 David Tardon 2010-06-04 01:22:44 EDT
fix committed, will be in >=3.2.0-12.24.fc13
Comment 4 Caolan McNamara 2010-06-08 09:26:50 EDT
should be good in 3.2.0-12.24.fc13

Note You need to log in before you can comment on or make changes to this bug.