Bug 599740 - [abrt] crash in openoffice.org-calc-1:3.2.0-12.23.fc13: raise: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
[abrt] crash in openoffice.org-calc-1:3.2.0-12.23.fc13: raise: Process /usr/l...
Status: CLOSED DUPLICATE of bug 599585
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:ed7c8c6742d26d2c4661e6c9154...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 16:00 EDT by Morten Mølsted Nedertoft
Modified: 2010-06-04 00:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 00:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (128.16 KB, text/plain)
2010-06-03 16:00 EDT, Morten Mølsted Nedertoft
no flags Details

  None (edit)
Description Morten Mølsted Nedertoft 2010-06-03 16:00:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc file:///media/HDD/Documents%20and%20Settings/Morten%20Nedertoft/Dokumenter/LA/27%205%2010%20Fyns%20Storkreds%20Update%2029%20maj%20med%20kommune%20opdeling.xls
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/scalc.bin
global_uuid: ed7c8c6742d26d2c4661e6c9154d0e840f475de1
kernel: 2.6.33.5-112.fc13.i686
package: openoffice.org-calc-1:3.2.0-12.23.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. scalc passive / not in use
2. writer mail-merge with db-datasource
3.
Comment 1 Morten Mølsted Nedertoft 2010-06-03 16:00:58 EDT
Created attachment 419509 [details]
File: backtrace
Comment 2 David Tardon 2010-06-04 00:57:42 EDT

*** This bug has been marked as a duplicate of bug 599585 ***

Note You need to log in before you can comment on or make changes to this bug.