Bug 59968 - Static routes not set up when using ISDN with static IP
Static routes not set up when using ISDN with static IP
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 56427 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-16 14:15 EST by Fritz Elfert
Modified: 2014-03-16 22:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 15:37:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix of ifup-ippp for calling ifup-post. (899 bytes, patch)
2002-02-16 14:19 EST, Fritz Elfert
no flags Details | Diff

  None (edit)
Description Fritz Elfert 2002-02-16 14:15:44 EST
Description of Problem:


Version-Release number of selected component (if applicable):
initscripts-6.43-1

How Reproducible:
always

Steps to Reproduce:
1. Setup an isdn interface with a static IP and dial on demand.
2. Try configuring additional static routes in /etc/sysconfig/static-routes
3. ifup the just configured interface

Actual Results:
Routes from /etc/sysconfig/static-routes are not configured.

Expected Results:
Routes from /etc/sysconfig/static-routes should be configured.

Additional Information:
I've attached a patch for adding the missing call to ifup-post in ifup-ippp
Comment 1 Fritz Elfert 2002-02-16 14:19:38 EST
Created attachment 45859 [details]
Fix of ifup-ippp for calling ifup-post.
Comment 2 Bill Nottingham 2002-08-21 01:34:30 EDT
*** Bug 56427 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2005-09-29 15:37:49 EDT
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

If this persists on a current release, such as Fedora Core 4, please open a new bug.

Note You need to log in before you can comment on or make changes to this bug.