Bug 599704 - [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:04d654ab57b06b5890ada51a36c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 15:14 EDT by gelo
Modified: 2010-08-20 19:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:22:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.69 KB, text/plain)
2010-06-03 15:14 EDT, gelo
no flags Details

  None (edit)
Description gelo 2010-06-03 15:14:52 EDT
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 04d654ab57b06b5890ada51a36c39cd778ddedb9
kernel: 2.6.32.11-99.fc12.x86_64
package: gedit-1:2.31.2-1.fc14
rating: 1
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1. Open in Terminal with root command
2.
3.
Comment 1 gelo 2010-06-03 15:14:59 EDT
Created attachment 419489 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 07:48:40 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-20 19:22:07 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.