Bug 600100 - [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
Summary: [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fba70e49b8c4adeee3eabc2d473...
Keywords:
: 599704 600135 601187 601425 601428 602429 603225 609382 610846 611116 611222 611954 614241 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 22:59 UTC by Matt Hooper
Modified: 2010-08-21 15:27 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 23:20:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.29 KB, text/plain)
2010-06-03 23:00 UTC, Matt Hooper
no flags Details

Description Matt Hooper 2010-06-03 22:59:59 UTC
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: gedit /home/matt/Desktop/red_fang.c
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: fba70e49b8c4adeee3eabc2d473e3aab4174101a
kernel: 2.6.33.3-79.fc13.x86_64
package: gedit-1:2.31.2-1.fc14
rating: 3
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

Comment 1 Matt Hooper 2010-06-03 23:00:03 UTC
Created attachment 421063 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:01:48 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Matthias Clasen 2010-08-20 23:20:15 UTC
This looks like a bug coming out of the gsettings gconf backend. 
Gedit is not using that any longer.

Comment 4 Matthias Clasen 2010-08-20 23:22:07 UTC
*** Bug 599704 has been marked as a duplicate of this bug. ***

Comment 5 Matthias Clasen 2010-08-20 23:24:25 UTC
*** Bug 610846 has been marked as a duplicate of this bug. ***

Comment 6 Matthias Clasen 2010-08-20 23:24:40 UTC
*** Bug 609382 has been marked as a duplicate of this bug. ***

Comment 7 Matthias Clasen 2010-08-20 23:24:56 UTC
*** Bug 603225 has been marked as a duplicate of this bug. ***

Comment 8 Matthias Clasen 2010-08-20 23:25:11 UTC
*** Bug 602429 has been marked as a duplicate of this bug. ***

Comment 9 Matthias Clasen 2010-08-20 23:25:32 UTC
*** Bug 601428 has been marked as a duplicate of this bug. ***

Comment 10 Matthias Clasen 2010-08-20 23:25:46 UTC
*** Bug 601425 has been marked as a duplicate of this bug. ***

Comment 11 Matthias Clasen 2010-08-20 23:26:00 UTC
*** Bug 601187 has been marked as a duplicate of this bug. ***

Comment 12 Matthias Clasen 2010-08-20 23:26:17 UTC
*** Bug 600135 has been marked as a duplicate of this bug. ***

Comment 13 Matthias Clasen 2010-08-20 23:31:50 UTC
*** Bug 614241 has been marked as a duplicate of this bug. ***

Comment 14 Matthias Clasen 2010-08-20 23:32:41 UTC
*** Bug 611954 has been marked as a duplicate of this bug. ***

Comment 15 Matthias Clasen 2010-08-20 23:33:08 UTC
*** Bug 611116 has been marked as a duplicate of this bug. ***

Comment 16 Matthias Clasen 2010-08-20 23:33:21 UTC
*** Bug 611222 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.