Bug 59972 - xfs fails to start up
xfs fails to start up
Status: CLOSED DUPLICATE of bug 59599
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-02-17 00:55 EST by greg hosler
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-17 00:55:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description greg hosler 2002-02-17 00:55:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.9-13smp-MO i686; Nav)

Description of problem:
normal beta1 custom installation. nothing spectacular. Upon bootup, the
following is displayed when XFS is started:

Starting xfs: chmod: getting attributes of `fonts.dir': No such file or

can also reproduce after bootup by doing

	/etc/rc.d/init.d/xfs start

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. /etc/rc.d/init.d/xfs start
2. observe error message
	Starting xfs: chmod: getting attributes of `fonts.dir': No such file or


Expected Results:  xfs should startup

Additional info:
Comment 1 giulioo 2002-02-21 15:54:17 EST

*** This bug has been marked as a duplicate of 59599 ***

Note You need to log in before you can comment on or make changes to this bug.