Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 599793 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: inflateEnd: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 609541
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:8619458fa953048e49b53510652...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 16:29 EDT by Andrew Martens
Modified: 2010-06-30 11:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 11:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.78 KB, text/plain)
2010-06-03 16:29 EDT, Andrew Martens
no flags Details

  None (edit)
Description Andrew Martens 2010-06-03 16:29:40 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Nepomuk was indexing in the background and the crash popped up
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: 8619458fa953048e49b53510652dd4314d00c590
kernel: 2.6.33.5-112.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Andrew Martens 2010-06-03 16:29:42 EDT
Created attachment 419742 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-04 22:43:04 EDT
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Steven M. Parrish 2010-06-21 20:17:11 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 4 Rex Dieter 2010-06-30 11:00:58 EDT

*** This bug has been marked as a duplicate of bug 609541 ***

Note You need to log in before you can comment on or make changes to this bug.