Bug 599851 - FTBFS krazy2-2.9-4.20090928svn.fc13
Summary: FTBFS krazy2-2.9-4.20090928svn.fc13
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: krazy2
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Ben Boeckel
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
: 608649 (view as bug list)
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 20:39 UTC by FTBFS
Modified: 2010-06-28 16:58 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-28 16:58:50 UTC


Attachments (Terms of Use)
root.log (1.05 MB, text/plain)
2010-06-03 20:39 UTC, FTBFS
no flags Details
build.log (72.88 KB, text/plain)
2010-06-03 20:39 UTC, FTBFS
no flags Details
mock.log (1.02 KB, text/plain)
2010-06-03 20:39 UTC, FTBFS
no flags Details
root.log (1.54 MB, text/plain)
2010-06-03 20:39 UTC, FTBFS
no flags Details
build.log (68.91 KB, text/plain)
2010-06-03 20:39 UTC, FTBFS
no flags Details
mock.log (925 bytes, text/plain)
2010-06-03 20:40 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 20:39:49 UTC
krazy2-2.9-4.20090928svn.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 20:39:52 UTC
Created attachment 420064 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 20:39:54 UTC
Created attachment 420065 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 20:39:55 UTC
Created attachment 420066 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 20:39:58 UTC
Created attachment 420067 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 20:39:59 UTC
Created attachment 420068 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 20:40:01 UTC
Created attachment 420069 [details]
mock.log

mock.log for x86_64

Comment 7 Rex Dieter 2010-06-28 15:45:53 UTC
*** Bug 608649 has been marked as a duplicate of this bug. ***

Comment 8 Ralf Corsepius 2010-06-28 15:50:59 UTC
Comment from Bug 608649:This is package is one of the very few remaining packages still lacking a rebuild for perl-5.12.

Please fix ASAP, TIA.

Comment 9 Rex Dieter 2010-06-28 16:58:50 UTC
Squashed like the bug it is...

* Mon Jun 28 2010 Rex Dieter <rdieter@fedoraproject.rog> 2.9-6.20100628svn
- Update snapshot
- FTBFS krazy2-2.9-4.20090928svn.fc13 (#599851)
- squash /lib rpaths


Note You need to log in before you can comment on or make changes to this bug.