Bug 608649 - krazy2 fails to build
krazy2 fails to build
Status: CLOSED DUPLICATE of bug 599851
Product: Fedora
Classification: Fedora
Component: krazy2 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Boeckel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-28 07:41 EDT by Ralf Corsepius
Modified: 2010-06-28 11:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 11:45:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2010-06-28 07:41:12 EDT
Description of problem:

krazy2 would need to be rebuilt for perl-5.12.

Unfortunately rebuilding krazy2 fails due to seemingly Qt-compatibility bugs in krazy2, which I feel unable to fix.

Version-Release number of selected component (if applicable):
krazy2-0:2.9-4.20090928svn.fc13

How reproducible:
always

Steps to Reproduce:
1. rebuild krazy2 in a rawhide mock or in CVS.

  
Actual results:
Build fails.

Expected results:
Build success.

Additional info:
This is package is one of the very few remaining packages still lacking a
rebuild for perl-5.12.
Comment 1 Rex Dieter 2010-06-28 11:45:53 EDT

*** This bug has been marked as a duplicate of bug 599851 ***

Note You need to log in before you can comment on or make changes to this bug.