Bug 599909 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:daffbade7e67b962b777365d83c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 16:59 EDT by Felipe Contreras
Modified: 2018-04-11 15:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:10:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.57 KB, text/plain)
2010-06-03 16:59 EDT, Felipe Contreras
no flags Details

  None (edit)
Description Felipe Contreras 2010-06-03 16:59:00 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: daffbade7e67b962b777365d83c3843fa07844d3
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Log out
2. Log in
3.
Comment 1 Felipe Contreras 2010-06-03 16:59:03 EDT
Created attachment 420347 [details]
File: backtrace
Comment 2 Felipe Contreras 2010-06-03 17:00:19 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Just opening keyboard preferences.
Comment 3 Felipe Contreras 2010-06-04 15:01:54 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Logging in.
Comment 4 Matěj Cepl 2010-07-13 18:10:41 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.