Bug 59997 - Hampton: FTP service doesn't work
Hampton: FTP service doesn't work
Status: CLOSED DUPLICATE of bug 56266
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-18 14:29 EST by Danny Trinh
Modified: 2007-04-18 12:40 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-18 14:48:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danny Trinh 2002-02-18 14:29:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
After edit /etc/xinetd.d/wu-ftpd file to enable ftp service, and restart xinetd 
service, I cannot connect to server through either ftp localhost or ncftp 
localhost.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Hampton, edit /etc/xinetd.d/wu-ftpd, and then restart xinetd service
2.Use: "ftp localhost" or "ncftp local host" to connect to localserver.
3.
	

Actual Results:  Ftp doesn't work and have an error: "530 TLS subsystem failed".


Expected Results:  Must be able to use ftp service (FTP server)

Additional info:
Comment 1 Danny Trinh 2002-02-18 14:48:48 EST
I try vsftpd by editing /etc/xinetd.d/vsftpd, then ftp service works. If RH no 
longer use wu-ftpd, please remove it off the CD. This will reduce the 
confusion.
Comment 2 Bernhard Rosenkraenzer 2002-02-18 15:14:06 EST
If the plans don't change, both will be included and working in the final. 

*** This bug has been marked as a duplicate of 56266 ***
Comment 3 John A. Hull 2002-02-18 15:30:53 EST
Why is this a duplicate of 56266?

Note You need to log in before you can comment on or make changes to this bug.