Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600034 - [abrt] crash in geany-0.18.1-3.fc13: raise: Process /usr/bin/geany was killed by signal 6 (SIGABRT)
[abrt] crash in geany-0.18.1-3.fc13: raise: Process /usr/bin/geany was killed...
Status: CLOSED DUPLICATE of bug 606866
Product: Fedora
Classification: Fedora
Component: geany (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:f7360434687f3b4de07e5445312...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 17:19 EDT by rvenkatessh
Modified: 2010-07-16 17:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 17:20:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.14 KB, text/plain)
2010-06-03 17:19 EDT, rvenkatessh
no flags Details

  None (edit)
Description rvenkatessh 2010-06-03 17:19:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: geany
component: geany
crash_function: raise
executable: /usr/bin/geany
global_uuid: f7360434687f3b4de07e5445312de98e988a1f85
kernel: 2.6.33.5-112.fc13.i686
package: geany-0.18.1-3.fc13
rating: 4
reason: Process /usr/bin/geany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 rvenkatessh 2010-06-03 17:19:17 EDT
Created attachment 421006 [details]
File: backtrace
Comment 2 Dominic Hopf 2010-06-03 19:15:19 EDT
Could you provide a short description of what you did when this crash occurred? It's difficult to help you without being able to reproduce the issue, unfortunately.
Comment 3 Dominic Hopf 2010-07-16 17:20:54 EDT

*** This bug has been marked as a duplicate of bug 606866 ***

Note You need to log in before you can comment on or make changes to this bug.