Bug 600102 - [abrt] crash in evolution-2.30.1-6.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 630014
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91ee06c909150cbc4a11a3f9618...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 23:05 UTC by John Kenney
Modified: 2010-11-09 16:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:48:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.71 KB, text/plain)
2010-06-03 23:05 UTC, John Kenney
no flags Details

Description John Kenney 2010-06-03 23:05:06 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 91ee06c909150cbc4a11a3f9618fa347d84eb537
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I tried to send an email, clicked send & it crashed immediately. The email was left in the outbox & sent ok after I restarted evolution.

It has crashed a few times either in the middle of typing long emails, or as I click send. The recovery feature restored the half finished messages after I restarted.

How to reproduce
-----
1. Type a long email, take a while typing it
2. Click send
3. Sometimes it'll work, but I'm frequently getting crashes either while typing the mail or when i click send.

Comment 1 John Kenney 2010-06-03 23:05:09 UTC
Created attachment 421065 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:48:50 UTC

*** This bug has been marked as a duplicate of bug 630014 ***

Comment 3 Karel Klíč 2010-11-09 16:48:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630014.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.