Bug 600128 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:23fbbaebe2ded207c7649b7943e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 01:51 UTC by larry
Modified: 2018-04-11 07:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.44 KB, text/plain)
2010-06-04 01:51 UTC, larry
no flags Details

Description larry 2010-06-04 01:51:51 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Login randomly
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 23fbbaebe2ded207c7649b7943e164fc175e569d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Login
2.
3.

Comment 1 larry 2010-06-04 01:51:54 UTC
Created attachment 421087 [details]
File: backtrace

Comment 2 larry 2010-06-14 04:41:58 UTC
i've found the cause of this bug.  it was caused by the keyboard preference applet that was added automatically after i've added the spanish keyboard layout.  and this bug usually happens when i login via Xvnc i.e. it rarely happens when i login locally.  i haven't seen this bug again since i removed the spanish keyboard layout.

Comment 3 Matěj Cepl 2010-07-13 22:10:42 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.