Bug 600135 - [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
Summary: [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:71574576be14876c0372bef6b41...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 02:01 UTC by gelo
Modified: 2010-08-20 23:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 23:26:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.70 KB, text/plain)
2010-06-04 02:01 UTC, gelo
no flags Details

Description gelo 2010-06-04 02:01:00 UTC
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 71574576be14876c0372bef6b41163e7177c7e7d
kernel: 2.6.32.11-99.fc12.x86_64
package: gedit-1:2.31.2-1.fc14
rating: 1
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1. Closing the program
2.
3.

Comment 1 gelo 2010-06-04 02:01:07 UTC
Created attachment 421090 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:02:10 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Matthias Clasen 2010-08-20 23:26:17 UTC

*** This bug has been marked as a duplicate of bug 600100 ***


Note You need to log in before you can comment on or make changes to this bug.