Bug 600368 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Status: CLOSED DUPLICATE of bug 595510
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b41054883e6a1d4555e3f64ac43...
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 15:05 UTC by ogladso
Modified: 2010-06-08 12:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 12:42:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.92 KB, text/plain)
2010-06-04 15:05 UTC, ogladso
no flags Details

Description ogladso 2010-06-04 15:05:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/olle/Images and video/Matthew and Andrea/img_0019.jpg'
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: b41054883e6a1d4555e3f64ac43001bad056bcba
kernel: 2.6.33.5-112.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ogladso 2010-06-04 15:05:27 UTC
Created attachment 421254 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2010-06-08 12:33:04 UTC

*** This bug has been marked as a duplicate of bug 600434 ***

Comment 3 Michael J. Chudobiak 2010-06-08 12:42:04 UTC

*** This bug has been marked as a duplicate of bug 595510 ***


Note You need to log in before you can comment on or make changes to this bug.