Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600434 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:5ab4fa24d3c8e3de2712cc6357d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 13:20 EDT by Pete Gale
Modified: 2010-06-08 08:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 08:31:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.32 KB, text/plain)
2010-06-04 13:20 EDT, Pete Gale
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 616666 None None None Never

  None (edit)
Description Pete Gale 2010-06-04 13:20:48 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb --import-photos /home/pkgale/.gvfs/Gurthang
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: 5ab4fa24d3c8e3de2712cc6357dcdde8518b21bb
kernel: 2.6.33.5-112.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Plug in your iPhone
2.
3.
Comment 1 Pete Gale 2010-06-04 13:20:50 EDT
Created attachment 421303 [details]
File: backtrace
Comment 2 Michael J. Chudobiak 2010-06-08 08:31:51 EDT
This has been fixed upstream, and should appear in the gThumb 2.11.4 release.

- Mike
Comment 3 Michael J. Chudobiak 2010-06-08 08:33:05 EDT
*** Bug 600368 has been marked as a duplicate of this bug. ***
Comment 4 Michael J. Chudobiak 2010-06-08 08:33:37 EDT
*** Bug 600367 has been marked as a duplicate of this bug. ***
Comment 5 Michael J. Chudobiak 2010-06-08 08:37:46 EDT
Sorry for the noise, the above two are not duplicates of this bug.

Note You need to log in before you can comment on or make changes to this bug.