Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600421 - [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /...
Status: CLOSED DUPLICATE of bug 624835
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:33595cf940d9bc34c0796741133...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 12:38 EDT by Todor
Modified: 2015-03-03 17:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:34:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.10 KB, text/plain)
2010-06-04 12:38 EDT, Todor
no flags Details

  None (edit)
Description Todor 2010-06-04 12:38:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 33595cf940d9bc34c07967411335934925b99943
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Todor 2010-06-04 12:38:30 EDT
Created attachment 421292 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:34:46 EST

*** This bug has been marked as a duplicate of bug 624835 ***
Comment 3 Karel Klíč 2010-11-09 09:34:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624835.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.