Bug 624835 - [abrt] nautilus-2.30.1-6.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-2.30.1-6.fc13: gdu_device_get_object_path: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 595402
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:3b3eb086c6cee664f29fa219423...
:
: 600421 601257 605758 615663 615730 617819 618833 624112 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 17:16 EDT by David M.
Modified: 2015-03-03 17:51 EST (History)
33 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-20 13:32:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.60 KB, text/plain)
2010-08-17 17:16 EDT, David M.
no flags Details

  None (edit)
Description David M. 2010-08-17 17:16:31 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: Kindle behaved like a normal unmount and none of the files were lost during transfer.
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
kernel: 2.6.33.6-147.2.4.fc13.x86_64.debug
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282079596
uid: 500

How to reproduce
-----
1.  Plug in Amazon Kindle DX to computer
2.  Drag & Drop 2MB worth of .pdf's into kindle.
3.  Right click on kindle, select Eject
Comment 1 David M. 2010-08-17 17:16:32 EDT
Created an attachment (id=439216)
File: backtrace
Comment 2 Filippo Racca 2010-08-28 07:54:04 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I inserted a USB pen
2. Opened Nautilus
3. Right-clicked on the pen volume and selected "remove safely"
4. Nautilus crashed


Comment
-----
I wasn't able to reproduce this crash. It seems completely random.
Comment 3 Alex Smirnoff 2010-09-05 18:58:26 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Trying to eject USB mounted device
2.
3.
Comment 4 David M. 2010-09-06 13:54:46 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Insert Kindle
2.  Select "computer"
3.  Right click on Kindle icon
4.  Select "eject"
5.  Window Crashes
6.  But Kindle registers sucessful ejection


Comment
-----
Ejecting Kindle crashes nautilus.
Comment 5 David M. 2010-09-09 18:29:41 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Insert Ipod Nano
2.  From 'computer' menu right click on Ipod Icon
3.  Select "safetly remove from computer"
4.  Nautilus crashes


Comment
-----
Crashes while unmounting Ipod nano through nautilus
Comment 6 heikki.miettola 2010-09-12 10:07:43 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.This crash happened when i copied and pasted openoffice write-file to USB-stick
2.I guess it might happen again when i copy a file to USB-drive or overwrite than old version of any file by newer file
3.


Comment
-----
This crash happened when i copied and pasted openoffice write-file to USB-stick from harddrive of my computer. I've no idea is openoffice odt-file issue at all or this USB-partition issue.
Comment 7 Mario Ferguson 2010-09-16 14:33:31 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Inserted external hard drive to USB port.
2. Right-clicked on the drive to Safely Remove.
3. I did not see any activity in the operating system or hard drive light, so I disconnected the USB cable and the crash occured.
Comment 8 David M. 2010-09-16 23:35:13 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Attach Kindle DX to computer
2.  Drag and drop 200Mb worth of PDF files into kindle.
3.  Walk away for 10 minutes.
4.  Go to "computer"
5.  Right click and select "eject"
6.  Crash.
7.  Kindle did eject sucsesfully.


Comment
-----
Ejecting Amazon Kindle causes nautilus to crash.
Comment 9 Charles Wight 2010-09-17 18:51:44 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Two usb sticks mounted, one of which contains an encrypted ext4 filesystem
2. Navigate to "computer" in nautilus
3. Right click on either usb stick and choose "Safely Remove Device"


Comment
-----
I don't know that I can reproduce the crash.
Comment 10 adriano 2010-09-21 02:24:18 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Safely remove drive from nautilus
Comment 11 jimhongbin 2010-09-25 04:31:30 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.After ejected my mobile disk, right click on the desktop, then it crashed.
2.
3.
Comment 12 Olav Vitters 2010-09-28 03:48:07 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Did a safely remove hardware (text might be slightly different)
2. Some time after that: crash
3.
Comment 13 Raymond 2010-09-28 18:49:19 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Often, when I right-click an USB external hard drive's icon, then left-click "Safely remove drive,"
2.Nautilus will suddenly crash WITHOUT writing the entire contents of the COPY command
3.to disk.
Comment 14 arhi.smece 2010-09-29 20:02:54 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. fat usb flash mounted
2. file copied to usb disk
3. right click / safe remove


Comment
-----
tried to "safe remove" usb flash
Comment 15 David M. 2010-10-09 14:08:40 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Right Click on Amazon Kindle Icon in "My Computer"
2.  Select "Eject"
3.  Nautilus crashes
4.  Kindle ejects successfully.


Comment
-----
Ejecting kindle seems to randomly crash nautilus.
Comment 16 Tim Larsen 2010-10-14 06:06:56 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Attached USB android phone and then safely removed it. Crash happened at the safely remove part.
2.
3.
Comment 17 David M. 2010-10-16 23:19:02 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Right click on amazon kindle
2.  select 'eject'
3.  Crash
4.  Kindle ejects normally


Comment
-----
Nautilus crashes on ejecting of Kindle.
Comment 18 Chris Simpson 2010-10-18 20:06:05 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Attempted to unmount sony ericsson w810i phone, got message telling me to close the apps using it
2. Closed the apps using it, straight after that, it crashed
3. It unmounted it successfully, but it crashed straight after.


Comment
-----
Sony Ericsson W810i Phone
Fedora 13 32-bit
Used the safely remove menu item on right clicking the memory card/phone
Comment 19 David M. 2010-10-20 17:19:42 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Eject Kindle
2.  Nautilus crashed
3.


Comment
-----
I have a Kindle 2 DX.
Comment 20 David M. 2010-10-25 13:58:03 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.connect kindle
2.eject kindle
3.crash


Comment
-----
I did not transfer any data to/from the kindle this time.
Comment 21 ryans 2010-10-30 16:02:20 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. unmounted Android phone storage from system
2.
3.
Comment 22 David M. 2010-11-01 16:51:38 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Connect Kindle
2.  Copy 2MB worth of pdf & txt files to kindle
3.  eject kindle


Comment
-----
Files are fully saved and kindle ejects sucessfully.  Nautilus fails imediately after eject.
Comment 23 Karel Klíč 2010-11-09 09:34:46 EST
*** Bug 600421 has been marked as a duplicate of this bug. ***
Comment 24 Karel Klíč 2010-11-09 09:34:51 EST
*** Bug 601257 has been marked as a duplicate of this bug. ***
Comment 25 Karel Klíč 2010-11-09 09:34:55 EST
*** Bug 605758 has been marked as a duplicate of this bug. ***
Comment 26 Karel Klíč 2010-11-09 09:35:00 EST
*** Bug 615663 has been marked as a duplicate of this bug. ***
Comment 27 Karel Klíč 2010-11-09 09:35:04 EST
*** Bug 615730 has been marked as a duplicate of this bug. ***
Comment 28 Karel Klíč 2010-11-09 09:35:09 EST
*** Bug 617819 has been marked as a duplicate of this bug. ***
Comment 29 Karel Klíč 2010-11-09 09:35:13 EST
*** Bug 618833 has been marked as a duplicate of this bug. ***
Comment 30 Karel Klíč 2010-11-09 09:35:18 EST
*** Bug 624112 has been marked as a duplicate of this bug. ***
Comment 31 Michael Schwendt 2011-02-20 13:32:11 EST

*** This bug has been marked as a duplicate of bug 595402 ***

Note You need to log in before you can comment on or make changes to this bug.