Bug 600710 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: ref: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 576514
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2ac3b52ea761621b3e7294afc72...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 17:54 UTC by Fehmi Demiralp
Modified: 2010-07-14 09:39 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 09:39:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.43 KB, text/plain)
2010-06-05 17:54 UTC, Fehmi Demiralp
no flags Details

Description Fehmi Demiralp 2010-06-05 17:54:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 2ac3b52ea761621b3e7294afc72b84c65a270439
kernel: 2.6.33.5-112.fc13.i686.PAE
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Fehmi Demiralp 2010-06-05 17:54:28 UTC
Created attachment 421465 [details]
File: backtrace

Comment 2 Mustafa Hasan TUNCER 2010-06-07 09:10:54 UTC
Package: kdebase-runtime-4.4.3-1.fc13.1
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.I just opened the "KAddressBook"!
2.
3.

Comment 3 Steven M. Parrish 2010-06-22 00:17:04 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Radek Novacek 2010-07-14 09:39:43 UTC

*** This bug has been marked as a duplicate of bug 576514 ***


Note You need to log in before you can comment on or make changes to this bug.