Bug 600723 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
[abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 540129
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:ba4cb8d6bfdeee3b489b8f185a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 14:40 EDT by nitro3a
Modified: 2010-07-08 14:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 14:14:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.97 KB, text/plain)
2010-06-05 14:40 EDT, nitro3a
no flags Details

  None (edit)
Description nitro3a 2010-06-05 14:40:55 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
comment: I dragged a window from one screen to another on a multiple screen setup.
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: ba4cb8d6bfdeee3b489b8f185a245a123f5e7512
kernel: 2.6.33.5-112.fc13.x86_64
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 nitro3a 2010-06-05 14:40:57 EDT
Created attachment 421476 [details]
File: backtrace
Comment 2 nitro3a 2010-06-05 14:41:18 EDT
Package: metacity-2.30.0-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I dragged a window from one screen to another on a multiple screen setup.
Comment 3 Owen Taylor 2010-07-08 14:14:59 EDT

*** This bug has been marked as a duplicate of bug 540129 ***

Note You need to log in before you can comment on or make changes to this bug.