Bug 600766 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e1ae30d5ba80dd1a9624e434e7a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 22:52 UTC by Gerard Fernandes
Modified: 2010-11-09 14:55 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:55:57 UTC


Attachments (Terms of Use)
File: backtrace (77.57 KB, text/plain)
2010-06-05 22:52 UTC, Gerard Fernandes
no flags Details

Description Gerard Fernandes 2010-06-05 22:52:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/gerry/.gvfs/share on athena/movies/english/Libre Licensed/Patent_Absurdity_HQ_768kbit.ogv'
comment: In Fedora-12, it was possible to play almost all media files (provided the appropriate plugins were installed). In Fedora-13, this is no longer the case. Only audio media playback in functional. No video media playback works.
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: e1ae30d5ba80dd1a9624e434e7a09952a1710d1d
kernel: 2.6.33.5-112.fc13.i686
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Attempt to play an OGV video (patent_absurdity.ogv in this case)
2. Observe Totem crash and take your desktop with it.
3.

Comment 1 Gerard Fernandes 2010-06-05 22:52:29 UTC
Created attachment 421510 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:55:57 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:55:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.