Bug 600778 - Login screen displays time in 12 hour format
Login screen displays time in 12 hour format
Status: CLOSED DUPLICATE of bug 528217
Product: Fedora Localization
Classification: Fedora
Component: Other language (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 20:15 EDT by Peter Andreasen
Modified: 2013-07-02 21:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 09:16:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Andreasen 2010-06-05 20:15:37 EDT
Description of problem:
The login screen of Fedora shows in the bottom right corner the time. It is always in 12 hour format, even though the system language is set to e.g. Danish which uses a 24 hour format.

Version-Release number of selected component (if applicable):
Fedora 13 and Fedora 12

How reproducible:
always

Steps to Reproduce:
1. at login screen
  
Actual results:
10:30 PM

Expected results:
22:30

Additional info:
Comment 2 Piotr Drąg 2010-06-06 09:16:53 EDT
You should contact your local GNOME translation team to fix gdm's translation.
Comment 3 Göran Uddeborg 2010-06-07 16:43:45 EDT
Actually, I believe this to be Fedora bug 528217.  GDM has special format strings for this time display.  These format strings can be translated.  However, Fedora has patched these format strings, and there is no way to translate the patched strings.

*** This bug has been marked as a duplicate of bug 528217 ***

Note You need to log in before you can comment on or make changes to this bug.