Bug 600802 - [abrt] crash in eog-2.30.1-1.fc13: killpg: Process /usr/bin/eog was killed by signal 6 (SIGABRT)
[abrt] crash in eog-2.30.1-1.fc13: killpg: Process /usr/bin/eog was killed by...
Status: CLOSED DUPLICATE of bug 590030
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Siddhesh Poyarekar
Fedora Extras Quality Assurance
abrt_hash:bc49f5c2f003cc1c0c30efb4308...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 01:18 EDT by David
Modified: 2015-09-13 20:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-27 18:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.64 KB, text/plain)
2010-06-06 01:18 EDT, David
no flags Details

  None (edit)
Description David 2010-06-06 01:18:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: eog /home/Alisa.Cottle/Camera11/DSCN2815.JPG
component: eog
crash_function: killpg
executable: /usr/bin/eog
global_uuid: bc49f5c2f003cc1c0c30efb4308f119617dea9c4
kernel: 2.6.33.5-112.fc13.i686.PAE
package: eog-2.30.1-1.fc13
rating: 3
reason: Process /usr/bin/eog was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 David 2010-06-06 01:18:41 EDT
Created attachment 421538 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-02 05:20:40 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Siddhesh Poyarekar 2010-07-04 16:40:19 EDT
Seems to be the same as 590030. Both traces fail on the same assertion:


#2  0x000000337ba2b7c5 in __assert_fail (assertion=
    0x337e6b9190 "(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)", file=<value optimized out>, line=242, function=<value optimized out>)
    at assert.c:81
        buf = 
    0x164c570 "eog: xcb_io.c:242: process_responses: Assertion `(((long) (dpy->last_request_read) - (long) (dpy->request)) <= 0)' failed.\n"
Comment 4 Siddhesh Poyarekar 2010-08-27 18:00:44 EDT
Is this crash still happening? bug 590030 seems to be the same as this bug and it's working now for the reported there. The root cause is still unknown.
Comment 5 David 2010-08-27 18:51:37 EDT
Its also been working and behaving itself, so seems the cause here is unknown as well.
Comment 6 Siddhesh Poyarekar 2010-08-27 18:58:20 EDT
Ok, I'll close this as a duplicate. Please reopen if a similar trace comes up in a future crash.

*** This bug has been marked as a duplicate of bug 590030 ***

Note You need to log in before you can comment on or make changes to this bug.