Bug 600811 - [abrt] crash in supertuxkart-0.6.2-3.fc13: raise: Process /usr/bin/supertuxkart was killed by signal 6 (SIGABRT)
[abrt] crash in supertuxkart-0.6.2-3.fc13: raise: Process /usr/bin/supertuxka...
Status: CLOSED DUPLICATE of bug 626249
Product: Fedora
Classification: Fedora
Component: supertuxkart (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:7fcf37d43a7419d429a9d1b8cdf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 02:14 EDT by Eduardo Toledo
Modified: 2010-11-09 08:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:19:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.40 KB, text/plain)
2010-06-06 02:14 EDT, Eduardo Toledo
no flags Details

  None (edit)
Description Eduardo Toledo 2010-06-06 02:14:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: supertuxkart --log=file
component: supertuxkart
crash_function: raise
executable: /usr/bin/supertuxkart
global_uuid: 7fcf37d43a7419d429a9d1b8cdfd1b4437872e16
kernel: 2.6.33.5-112.fc13.i686
package: supertuxkart-0.6.2-3.fc13
rating: 4
reason: Process /usr/bin/supertuxkart was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Change resolution 640X480 --> 1024X768
2.Crashed
3.
Comment 1 Eduardo Toledo 2010-06-06 02:14:58 EDT
Created attachment 421548 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:19:45 EST

*** This bug has been marked as a duplicate of bug 626249 ***
Comment 3 Karel Klíč 2010-11-09 08:19:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626249.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.