Bug 600836 - [abrt] crash in qbittorrent-2.2.8-1.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.8-1.fc13: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 600833
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3bb45dfbeecf930524c0ca02ed6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 09:40 UTC by Martin Weiss
Modified: 2010-06-06 11:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 11:06:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.76 KB, text/plain)
2010-06-06 09:40 UTC, Martin Weiss
no flags Details

Description Martin Weiss 2010-06-06 09:40:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qbittorrent
comment: just closed the program and it crashed, no downloads, nothing
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: 3bb45dfbeecf930524c0ca02ed61e3c96f09e3bf
kernel: 2.6.33.5-112.fc13.i686.PAE
package: qbittorrent-2.2.8-1.fc13
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Martin Weiss 2010-06-06 09:40:48 UTC
Created attachment 421565 [details]
File: backtrace

Comment 2 leigh scott 2010-06-06 11:06:23 UTC

*** This bug has been marked as a duplicate of bug 600833 ***


Note You need to log in before you can comment on or make changes to this bug.