Bug 600833 - [abrt] crash in qbittorrent-2.2.8-1.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.8-1.fc13: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e72245dba1150e9f37f8357dc74...
Keywords:
: 600836 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 09:16 UTC by Martin Weiss
Modified: 2010-07-20 13:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 11:15:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.78 KB, text/plain)
2010-06-06 09:16 UTC, Martin Weiss
no flags Details

Description Martin Weiss 2010-06-06 09:16:53 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qbittorrent /tmp/ipsc2010.pdf.torrent
comment: just pressed the cross in the upper right corner to turn it off .. two downloads pending at the moment of the crash
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: e72245dba1150e9f37f8357dc741913d648119f5
kernel: 2.6.33.5-112.fc13.i686.PAE
package: qbittorrent-2.2.8-1.fc13
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Martin Weiss 2010-06-06 09:16:55 UTC
Created attachment 421563 [details]
File: backtrace

Comment 2 leigh scott 2010-06-06 09:31:33 UTC
Reassigned to qt

Comment 3 leigh scott 2010-06-06 11:06:24 UTC
*** Bug 600836 has been marked as a duplicate of this bug. ***

Comment 4 Kevin Kofler 2010-06-06 11:15:56 UTC

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.