Bug 600853 - virt-manager doesn't support GNOME session management.
Summary: virt-manager doesn't support GNOME session management.
Status: CLOSED DUPLICATE of bug 600852
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-manager   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Cole Robinson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 11:20 UTC by Jo-Erlend Schinstad
Modified: 2010-08-19 14:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 14:57:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jo-Erlend Schinstad 2010-06-06 11:20:28 UTC
Description of problem:

virt-manager (0.8.2) is not affected by GNOME session management. When you log out of GNOME, virt-manager should save its state, size and position and start automatically at next login.

Comment 1 Cole Robinson 2010-08-19 14:57:46 UTC

*** This bug has been marked as a duplicate of bug 600852 ***


Note You need to log in before you can comment on or make changes to this bug.