Bug 600908 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:42da8564ccdd34d023bceca0309...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 16:27 UTC by JAVIER SOTOMAYOR
Modified: 2018-04-11 19:37 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-13 22:10:42 UTC


Attachments (Terms of Use)
File: backtrace (22.33 KB, text/plain)
2010-06-06 16:27 UTC, JAVIER SOTOMAYOR
no flags Details

Description JAVIER SOTOMAYOR 2010-06-06 16:27:55 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 42da8564ccdd34d023bceca03099b76c7016df7a
kernel: 2.6.33.3-85.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 JAVIER SOTOMAYOR 2010-06-06 16:27:57 UTC
Created attachment 421617 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:42 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.