Bug 600911 - [abrt] liveusb-creator-3.9.1-1.fc13: __init__.py:42:<module>:UnicodeEncodeError: 'ascii' codec can't encode character u'\u0119' in position 1: ordinal not in range(128)
Summary: [abrt] liveusb-creator-3.9.1-1.fc13: __init__.py:42:<module>:UnicodeEncodeErr...
Status: CLOSED DUPLICATE of bug 590232
Alias: None
Product: Fedora
Classification: Fedora
Component: liveusb-creator   
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3fb719a4
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 16:36 UTC by tomek.by
Modified: 2016-09-20 02:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-29 11:13:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.83 KB, text/plain)
2010-06-06 16:36 UTC, tomek.by
no flags Details

Description tomek.by 2010-06-06 16:36:15 UTC
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python -tt /usr/sbin/liveusb-creator
component: liveusb-creator
executable: /usr/sbin/liveusb-creator
kernel: 2.6.34-20.fc14.x86_64
package: liveusb-creator-3.9.1-1.fc13
reason: __init__.py:42:<module>:UnicodeEncodeError: 'ascii' codec can't encode character u'\u0119' in position 1: ordinal not in range(128)
release: Fedora release 14 (Rawhide)

Comment 1 tomek.by 2010-06-06 16:36:17 UTC
Created attachment 421620 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:02:33 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Rafał Polak 2010-11-27 10:16:12 UTC
Package: liveusb-creator-3.9.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Run LiveUSB creator as user, not root
2. Crash
3.


Comment
-----
I ran LiveUSB as user and application crashed.

Comment 4 Christoph Wickert 2010-11-29 11:13:09 UTC
This was already reported as bug 590232, closing.

*** This bug has been marked as a duplicate of bug 590232 ***


Note You need to log in before you can comment on or make changes to this bug.