Bug 600932 - [abrt] crash in hplip-gui-3.10.2-11.fc13 when sending a fax from the hplip-gui: _dbus_message_add_size_counter_link
Summary: [abrt] crash in hplip-gui-3.10.2-11.fc13 when sending a fax from the hplip-gu...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e9e3f0a851898ac766fe538e52a...
Keywords:
: 600933 621712 663948 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 18:20 UTC by Nikolas Moraitis
Modified: 2011-01-12 05:29 UTC (History)
4 users (show)

Fixed In Version: hplip-3.10.9-9.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-12 05:25:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.56 KB, text/plain)
2010-06-06 18:20 UTC, Nikolas Moraitis
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 693070 None None None Never

Description Nikolas Moraitis 2010-06-06 18:20:12 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-toolbox
component: hplip
crash_function: _dbus_message_add_size_counter_link
executable: /usr/bin/python
global_uuid: e9e3f0a851898ac766fe538e52ac59173209a603
kernel: 2.6.33.5-112.fc13.x86_64
package: hplip-gui-3.10.2-11.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
i was trying to send a fax via the hplip-gui and it crashed ( HP officejet 6500L ) ethernet connected printer.
I prepared the fax with the hplip-gui tool picked a number from the address book , clicked send and the program crashed

How to reproduce
-----
1.tryed to send a fax via the hplip-gui and it crashed
2.
3.

Comment 1 Nikolas Moraitis 2010-06-06 18:20:17 UTC
Created attachment 421633 [details]
File: backtrace

Comment 3 Tim Waugh 2010-12-13 17:19:59 UTC
*** Bug 600933 has been marked as a duplicate of this bug. ***

Comment 4 Tim Waugh 2010-12-13 17:21:07 UTC
*** Bug 621712 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2010-12-15 17:13:49 UTC
hplip-3.10.9-9.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/hplip-3.10.9-9.fc14

Comment 6 Fedora Update System 2010-12-15 17:15:37 UTC
hplip-3.10.9-9.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/hplip-3.10.9-9.fc13

Comment 7 Fedora Update System 2010-12-17 08:29:08 UTC
hplip-3.10.9-9.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update hplip'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/hplip-3.10.9-9.fc14

Comment 8 Tim Waugh 2010-12-17 14:38:54 UTC
*** Bug 663948 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2011-01-12 05:23:56 UTC
hplip-3.10.9-9.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2011-01-12 05:29:04 UTC
hplip-3.10.9-9.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.