Bug 600949 - X won't run on eMachines E525 after ugrade to F13
X won't run on eMachines E525 after ugrade to F13
Status: CLOSED DUPLICATE of bug 600892
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 15:12 EDT by Peter Scott
Modified: 2010-06-07 10:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 10:01:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Scott 2010-06-06 15:12:17 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9) Gecko/20100402 Fedora/2.0.4-1.fc12 SeaMonkey/2.0.4

I have used F11 and F12 with no problems on my eMachines E525. I upgraded to F13 and X won't run.  Xorg.5.log has (EE) errors:

[    32.886] (EE) open /dev/fb0: No such file or directory
[    32.888] (EE) intel(0): No kernel modesetting driver detected.
[    32.888] (EE) Screen(s) found, but none have a usable configuration.

Reproducible: Always

Steps to Reproduce:
1. Boot it
2.
3.
Actual Results:  
No GUI login screen

Expected Results:  
GUI login screen
Comment 1 Adam Williamson 2010-06-07 10:01:43 EDT
This is intentional, though somewhat sub-optimal. Marking as a dupe of another similar bug where I've proposed my Bright Idea.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 600892 ***

Note You need to log in before you can comment on or make changes to this bug.