Bug 60101 - selecting "POSIX/C" as a language when logging in screws window resizing
selecting "POSIX/C" as a language when logging in screws window resizing
Status: CLOSED DUPLICATE of bug 54491
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-19 21:09 EST by Ronald Cole
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-19 21:09:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Cole 2002-02-19 21:09:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-21smp i686)

Description of problem:
I hate "en_US" locale sorting.  Now:

* Select "POSIX/C" from the Language tab on the gdb login screen.
* Log in as usual.
* Now fire off a GNOME Terminal and watch as you are punished for your language
selection by being denied the option to resize your window by clicking and
dragging.
* Log out.
* Log back in with "American English" as your language.
* Fire off a GNOME Terminal and see how you are rewarded for your language
selection by being allowed to resize your windows with click-n-drag.

Did I mention that I hate "en_US" locale sorting?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Select "POSIX/C" as a language when logging in from the gdm login screen
2. Fire off a GNOME Terminal and try in vain to resize the window with the
mouse...
	

Actual Results:  As punishment for speaking "POSIX/C", I am met with a beep
everytime I try to resize the window.  If I then log out and tell gdm that I
speak "American English", I can resize till the cows come home.

Expected Results:  I should be able to resize windows if I speak "POSIX/C"... 
it's a free country!

Additional info:
Comment 1 Havoc Pennington 2002-02-21 00:35:59 EST

*** This bug has been marked as a duplicate of 54491 ***

Note You need to log in before you can comment on or make changes to this bug.