Bug 601187 - [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d56a37ae957066886dd76634db9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 08:38 EDT by Matthew Hagan
Modified: 2010-08-20 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.65 KB, text/plain)
2010-06-07 08:38 EDT, Matthew Hagan
no flags Details

  None (edit)
Description Matthew Hagan 2010-06-07 08:38:08 EDT
abrt version: 1.1.4
architecture: i686
Attached file: backtrace
cmdline: gedit /etc/X11/xorg.conf
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: d56a37ae957066886dd76634db91dfac4175ce12
kernel: 2.6.31.5-127.fc12.i686.PAE
package: gedit-1:2.31.2-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1. On exit of gedit
2. Always happens, no problems, just reporting of a crash when exiting
3.
Comment 1 Matthew Hagan 2010-06-07 08:38:10 EDT
Created attachment 421807 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:03:02 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-20 19:26:00 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.