Bug 601331 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:944577381548829f21bc0788f76...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 17:33 UTC by Piscium
Modified: 2018-04-11 14:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:43 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.26 KB, text/plain)
2010-06-07 17:33 UTC, Piscium
no flags Details

Description Piscium 2010-06-07 17:33:35 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Crashes have happened a few times while making changes to Gnome appearance, such as to icons, colours or window borders, but do not know of a way to consistently reproduce the crash.
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 944577381548829f21bc0788f76e25e684ec0568
kernel: 2.6.33.5-112.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Piscium 2010-06-07 17:33:37 UTC
Created attachment 421897 [details]
File: backtrace

Comment 2 Piscium 2010-06-07 17:44:57 UTC
This crash happened while making changes to the Gnome appearance (colours, window borders, etc), I have had a few of these, maybe 3 or 4.

Piscium

Comment 3 Matěj Cepl 2010-07-13 22:10:43 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.