Bug 601359 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.23.fc13: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.23.fc13: Process /usr/lib64/...
Status: CLOSED DUPLICATE of bug 598582
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5a70a1d73cef82f99638b216fe6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 18:55 UTC by Olimer Pinzón
Modified: 2010-06-08 03:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 03:58:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (250.93 KB, text/plain)
2010-06-07 18:55 UTC, Olimer Pinzón
no flags Details

Description Olimer Pinzón 2010-06-07 18:55:35 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/opinzon/Documentos/Negocios/VIRTUALIZACION%20DE%20SERVIDORES/Propuesta_VDC.docx
component: openoffice.org
crash_function: writerfilter::ooxml::OOXMLFactory::createFastChildContextFromStart
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: 5a70a1d73cef82f99638b216fe694235210fc167
kernel: 2.6.33.5-112.fc13.x86_64
package: openoffice.org-writer-1:3.2.0-12.23.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Olimer Pinzón 2010-06-07 18:55:43 UTC
Created attachment 421920 [details]
File: backtrace

Comment 2 David Tardon 2010-06-08 03:58:51 UTC

*** This bug has been marked as a duplicate of bug 598582 ***


Note You need to log in before you can comment on or make changes to this bug.