Bug 601425 - [abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.2-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:519384e122d6e38ef5590bf24e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 18:30 EDT by Matt Hooper
Modified: 2010-08-20 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:25:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.82 KB, text/plain)
2010-06-07 18:30 EDT, Matt Hooper
no flags Details

  None (edit)
Description Matt Hooper 2010-06-07 18:30:27 EDT
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 519384e122d6e38ef5590bf24e3c69de2156aa22
kernel: 2.6.33.3-79.fc13.x86_64
package: gedit-1:2.31.2-1.fc14
rating: 2
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
Comment 1 Matt Hooper 2010-06-07 18:30:30 EDT
Created attachment 421965 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:03:30 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-20 19:25:46 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.