Bug 601435 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
[abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:8f53d59f69c5c093fea83e6df6f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 20:10 EDT by QFanatic
Modified: 2010-06-08 04:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 04:15:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.77 KB, text/plain)
2010-06-07 20:10 EDT, QFanatic
no flags Details

  None (edit)
Description QFanatic 2010-06-07 20:10:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 8f53d59f69c5c093fea83e6df6f73e9c735b781e
kernel: 2.6.33.5-112.fc13.i686.PAE
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Start FlightGear
2.
3.
Comment 1 QFanatic 2010-06-07 20:10:38 EDT
Created attachment 421978 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-06-08 04:15:01 EDT

*** This bug has been marked as a duplicate of bug 590490 ***

Note You need to log in before you can comment on or make changes to this bug.