Bug 601710 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a23e9b85778c20cb1cccc66e9e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 13:51 UTC by szymon_siecinski
Modified: 2018-04-11 09:24 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.19 KB, text/plain)
2010-06-08 13:51 UTC, szymon_siecinski
no flags Details

Description szymon_siecinski 2010-06-08 13:51:02 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 0a23e9b85778c20cb1cccc66e9e2d4592a0396ad
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launch System > Preferences > Appearance
2. change chosen theme settings
3. change window backrogund color

Comment 1 szymon_siecinski 2010-06-08 13:51:05 UTC
Created attachment 422203 [details]
File: backtrace

Comment 2 Sergey Raspopov 2010-06-11 08:25:56 UTC
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
change color for selected items

Comment 3 Genki 2010-06-18 11:36:17 UTC
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.open "Appearance Preferences"
2.select a theme
3.click "customise"
4.at "colours" tab, change a colour


Comment
-----
always happen when I change colours of  any themes. After crash, theme reverts to default "clearlooks". If the "Appearance Preferences" window is closed, then opened again, selected theme applies and colour change applied too

Comment 4 Matěj Cepl 2010-07-13 22:10:44 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.