Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601809 - corosync-fplay needs a man page
corosync-fplay needs a man page
Status: CLOSED DUPLICATE of bug 596550
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: corosync (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Steven Dake
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 12:44 EDT by Nate Straz
Modified: 2016-04-26 11:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 14:40:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nate Straz 2010-06-08 12:44:39 EDT
Description of problem:

As I understand it, corosync-fplay is used to dump debugging logs from corosync's flight data recorder.  This tool needs a man page describing how to enable data collection and some details on what the output of the tool looks like.

Version-Release number of selected component (if applicable):
corosync-1.2.3-1.el6.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. man corosync-fplay
2.
3.
  
Actual results:
No man page

Expected results:
A man page describing how to use corosync-fplay and get useful data from it.

Additional info:
Comment 2 RHEL Product and Program Management 2010-06-08 13:13:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Steven Dake 2010-06-08 14:40:30 EDT
This is a dupe.  We will have man pages for all binaries in our next build.

*** This bug has been marked as a duplicate of bug 596550 ***

Note You need to log in before you can comment on or make changes to this bug.