Bug 601835 - [abrt] crash in gnumeric-1:1.10.0-1.fc13: ssindex_validation: Process /usr/bin/ssindex was killed by signal 11 (SIGSEGV)
[abrt] crash in gnumeric-1:1.10.0-1.fc13: ssindex_validation: Process /usr/bi...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:6fe0e25c80f57371396eb3965e4...
:
: 612004 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 14:04 EDT by Rob Wills
Modified: 2010-09-11 15:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.10.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-11 15:16:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.98 KB, text/plain)
2010-06-08 14:04 EDT, Rob Wills
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 611842 None None None Never

  None (edit)
Description Rob Wills 2010-06-08 14:04:43 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ssindex -i '/home/Rob/Desktop/USB HDD Backup/Documents and Files (My Documents)/Game Stuff/WoW/Pet_Armor_and_Health_Calculator.xls'
comment: Not sure how this happened. I wasn't even using gnumeric when ABRT caught this.
component: gnumeric
crash_function: ssindex_validation
executable: /usr/bin/ssindex
global_uuid: 6fe0e25c80f57371396eb3965e423e41af6f8235
kernel: 2.6.33.5-112.fc13.x86_64
package: gnumeric-1:1.10.0-1.fc13
rating: 4
reason: Process /usr/bin/ssindex was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Rob Wills 2010-06-08 14:04:45 EDT
Created attachment 422294 [details]
File: backtrace
Comment 2 Julian Sikorski 2010-08-05 18:23:27 EDT
*** Bug 612004 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2010-08-17 03:12:42 EDT
gnome-chemistry-utils-0.12.3-2.fc13,gnumeric-1.10.8-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-chemistry-utils-0.12.3-2.fc13,gnumeric-1.10.8-1.fc13
Comment 4 Fedora Update System 2010-08-19 21:29:15 EDT
gnome-chemistry-utils-0.12.3-2.fc13, gnumeric-1.10.8-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-chemistry-utils gnumeric'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-chemistry-utils-0.12.3-2.fc13,gnumeric-1.10.8-1.fc13

Note You need to log in before you can comment on or make changes to this bug.