Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612004 - [abrt] crash in gnumeric-1:1.10.0-1.fc13: ssindex_validation: Process /usr/bin/ssindex was killed by signal 11 (SIGSEGV)
[abrt] crash in gnumeric-1:1.10.0-1.fc13: ssindex_validation: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 601835
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:3da5630d8e5b70fbcf7c41373d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 21:22 EDT by Rob Wills
Modified: 2010-08-05 18:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 18:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.87 KB, text/plain)
2010-07-06 21:22 EDT, Rob Wills
no flags Details

  None (edit)
Description Rob Wills 2010-07-06 21:22:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ssindex -i /home/Rob/Desktop/SotN_Interactive_Map_-_Zorkwiz_-_Version_1.xls
comment: I had emailed myself a spreadsheet from work and was saving it to the desktop from within Thunderbird when gnumeric crashed. The file is set to open with OO.o Calc by default so gnumeric shouldn't have been involved anywhere, I would think anyway.
component: gnumeric
crash_function: ssindex_validation
executable: /usr/bin/ssindex
global_uuid: 3da5630d8e5b70fbcf7c41373d8183ecfd194995
kernel: 2.6.33.5-124.fc13.x86_64
package: gnumeric-1:1.10.0-1.fc13
rating: 4
reason: Process /usr/bin/ssindex was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Rob Wills 2010-07-06 21:22:33 EDT
Created attachment 429943 [details]
File: backtrace
Comment 2 Julian Sikorski 2010-08-05 18:23:27 EDT

*** This bug has been marked as a duplicate of bug 601835 ***

Note You need to log in before you can comment on or make changes to this bug.