Bug 601852 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8572778a82cebce7ab94698259d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 18:45 UTC by alexanderpomerleau
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:02 UTC


Attachments (Terms of Use)
File: backtrace (69.50 KB, text/plain)
2010-06-08 18:45 UTC, alexanderpomerleau
no flags Details

Description alexanderpomerleau 2010-06-08 18:45:20 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/AP/Desktop/Confessions of a Dangerous Mind  [2002]DVDRip[Xvid AC3[5.1]-RoCK&BlueLadyRG..avi.part'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 8572778a82cebce7ab94698259d7186fde5c6ed1
kernel: 2.6.33.5-112.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 alexanderpomerleau 2010-06-08 18:45:22 UTC
Created attachment 422318 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:02 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.