Bug 601919 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Status: CLOSED DUPLICATE of bug 591613
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:acd4724f624676e6c447bf1b7c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 17:05 EDT by smashfedorabugz
Modified: 2010-06-21 20:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 20:21:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.04 KB, text/plain)
2010-06-08 17:05 EDT, smashfedorabugz
no flags Details

  None (edit)
Description smashfedorabugz 2010-06-08 17:05:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: acd4724f624676e6c447bf1b7c21b375d711ff9f
kernel: 2.6.33.5-112.fc13.x86_64
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Using Empathy with MSN 
2. Switched displays in GNOME-Shell
3.
Comment 1 smashfedorabugz 2010-06-08 17:05:05 EDT
Created attachment 422362 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-21 20:21:31 EDT

*** This bug has been marked as a duplicate of bug 591613 ***

Note You need to log in before you can comment on or make changes to this bug.