Bug 602039 - [abrt] gedit-1:2.31.2-1.fc14: __strcmp_ia32: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.2-1.fc14: __strcmp_ia32: Process /usr/bin/gedit was kille...
Status: CLOSED DUPLICATE of bug 602429
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:17ea40ac6143ee216f5b287957b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 23:02 EDT by GoinEasy9
Modified: 2010-06-09 18:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 18:44:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.65 KB, text/plain)
2010-06-08 23:02 EDT, GoinEasy9
no flags Details

  None (edit)
Description GoinEasy9 2010-06-08 23:02:39 EDT
abrt version: 1.1.4
architecture: i686
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: __strcmp_ia32
executable: /usr/bin/gedit
global_uuid: 17ea40ac6143ee216f5b287957bd899fb209f311
kernel: 2.6.34-20.fc14.i686.PAE
package: gedit-1:2.31.2-1.fc14
rating: 2
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1. Click on Applications-->Accessories-->gedit
2. Right click on a file in Nautius and choose open with gedit
3. gedit in terminal (Segmentation fault (core dumped))
Comment 1 GoinEasy9 2010-06-08 23:02:41 EDT
Created attachment 422405 [details]
File: backtrace
Comment 2 GoinEasy9 2010-06-09 14:57:05 EDT
I do believe this is a duplicate of bug #602028
https://bugzilla.redhat.com/show_bug.cgi?id=602028
Comment 3 Carl G. 2010-06-09 15:40:31 EDT
The debuginfo pkgs are missing for the backtrace.
Comment 4 GoinEasy9 2010-06-09 16:21:41 EDT
I can see that debuginfo's are missing.  I've increased ulimit -c to unlimited
in order to get abrt to work in rawhide.  Let me experiment to see if I can get
it to load up the debuginfo's.
Comment 5 GoinEasy9 2010-06-09 16:58:40 EDT
debuginfo-install gedit is reducing the number of missing debuginfo packages from 80 to 39.  But gedit is now starting, but segfaulting on exit.  So I'll attach files to new bug #602429
Comment 6 Carl G. 2010-06-09 18:44:30 EDT

*** This bug has been marked as a duplicate of bug 602429 ***

Note You need to log in before you can comment on or make changes to this bug.