Bug 602429 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:0c610e0de371ede059b0155ed66...
:
: 602039 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 16:13 EDT by GoinEasy9
Modified: 2010-08-20 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.28 KB, text/plain)
2010-06-09 16:13 EDT, GoinEasy9
no flags Details
gedit-error-06-09-10 (20.89 KB, text/plain)
2010-06-09 17:12 EDT, GoinEasy9
no flags Details

  None (edit)
Description GoinEasy9 2010-06-09 16:13:17 EDT
abrt version: 1.1.4
architecture: i686
Attached file: backtrace
cmdline: gedit /home/GoinEasy9/core.3804
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 0c610e0de371ede059b0155ed663ef08d916dadd
kernel: 2.6.34-20.fc14.i686.PAE
package: gedit-1:2.31.3-1.fc14
rating: 0
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1. Closing gedit, either by saving file or using the "X" in the upper right hand corner
2.
3.
Comment 1 GoinEasy9 2010-06-09 16:13:19 EDT
Created attachment 422687 [details]
File: backtrace
Comment 2 GoinEasy9 2010-06-09 16:21:06 EDT
I can see that debuginfo's are missing.  I've increased ulimit -c to unlimited in order to get abrt to work in rawhide.  Let me experiment to see if I can get it to load up the debuginfo's.
Comment 3 GoinEasy9 2010-06-09 16:28:37 EDT
I believe this is related to bug # 602028 & bug #602039, I just check and neither have the debuginfo's either.
Comment 4 GoinEasy9 2010-06-09 17:12:38 EDT
Created attachment 422707 [details]
gedit-error-06-09-10
Comment 5 GoinEasy9 2010-06-09 17:14:57 EDT
Above attachment made after using debuginfo-install gedit.  It reduced the number of missing debuginfo's from 80 to 39.  Sorry, I'm not experienced enough to find out what other debuginfo files it is looking for.
Comment 6 Carl G. 2010-06-09 18:44:31 EDT
*** Bug 602039 has been marked as a duplicate of this bug. ***
Comment 7 Bug Zapper 2010-07-30 08:05:08 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Matthias Clasen 2010-08-20 19:25:11 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.