Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602092 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: ref: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 576514
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:eab25032e22274ceac85b2c6553...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 02:25 EDT by Mustafa Hasan TUNCER
Modified: 2010-07-16 03:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.47 KB, text/plain)
2010-06-09 02:25 EDT, Mustafa Hasan TUNCER
no flags Details

  None (edit)
Description Mustafa Hasan TUNCER 2010-06-09 02:25:36 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: eab25032e22274ceac85b2c6553dc797f4c450fa
kernel: 2.6.33.5-112.fc13.i686.PAE
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Mustafa Hasan TUNCER 2010-06-09 02:25:38 EDT
Created attachment 422445 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:17:22 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Radek Novacek 2010-07-16 03:48:46 EDT

*** This bug has been marked as a duplicate of bug 576514 ***

Note You need to log in before you can comment on or make changes to this bug.