Bug 60211 - Packages list displayed in a random order [hampton]
Summary: Packages list displayed in a random order [hampton]
Status: CLOSED DUPLICATE of bug 59718
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-22 00:56 UTC by Michal Jaegermann
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-22 00:57:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2002-02-22 00:56:55 UTC
Description of Problem:

Asked to let to select individual packages and after "Flat View" is chosen
anaconda shows the whole list in a seemingly random order.  Even packages
from the same group, like various glibc or XFree binary packages, are not
grouped together but pieces may show anywhere.  This surely was not happening
in the past.

I did not check the situation when one tries to pick up packages not from 
a flat list but via sections.

Comment 1 Michael Fulbright 2002-02-22 16:32:18 UTC

*** This bug has been marked as a duplicate of 59718 ***


Note You need to log in before you can comment on or make changes to this bug.